<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Canon announces development of the 8K video-capable EOS R5 - Screen Africa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.screenafrica.com/xmlrpc.php" />
    <!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#c41230">
<!-- / SuperPWA.com -->
<script>var et_site_url='https://www.screenafrica.com';var et_post_id='123943';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta property="og:image" content="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-scaled.jpg" /><link rel="icon" type="image/png" href="https://www.screenafrica.com/wp-content/uploads/2018/05/site-icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.screenafrica.com/wp-content/uploads/2020/01/site-icon-76.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.screenafrica.com/wp-content/uploads/2020/01/site-icon-120.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.screenafrica.com/wp-content/uploads/2020/01/site-icon-152.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.screenafrica.com/wp-content/uploads/2020/01/site-icon-114.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.screenafrica.com/wp-content/uploads/2020/01/site-icon-144.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canon announces development of the 8K video-capable EOS R5 - Screen Africa" />
<meta property="og:description" content="Developed with customer feedback and market needs in mind, the EOS R5 features high-speed, high-resolution, 8K video and exceptional image stabilisation" />
<meta property="og:url" content="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/" />
<meta property="og:site_name" content="Screen Africa" />
<meta property="article:author" content="https://www.facebook.com/CanonUKLtd" />
<meta property="article:section" content="Film, TV &amp; Video Production" />
<meta property="article:published_time" content="2020-02-19T08:39:00+00:00" />
<meta property="article:modified_time" content="2020-02-19T08:39:02+00:00" />
<meta property="og:updated_time" content="2020-02-19T08:39:02+00:00" />
<meta property="og:image" content="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Developed with customer feedback and market needs in mind, the EOS R5 features high-speed, high-resolution, 8K video and exceptional image stabilisation" />
<meta name="twitter:title" content="Canon announces development of the 8K video-capable EOS R5 - Screen Africa" />
<meta name="twitter:image" content="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-scaled.jpg" />
<meta name="twitter:creator" content="@canonukandie" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.screenafrica.com/#website","url":"https://www.screenafrica.com/","name":"Screen Africa","inLanguage":"en-US","description":"Broadcast, Film, TV, Commercials, New Media &amp; Technology News","potentialAction":{"@type":"SearchAction","target":"https://www.screenafrica.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/#primaryimage","inLanguage":"en-US","url":"https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/#webpage","url":"https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/","name":"Canon announces development of the 8K video-capable EOS R5 - Screen Africa","isPartOf":{"@id":"https://www.screenafrica.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/#primaryimage"},"datePublished":"2020-02-19T08:39:00+00:00","dateModified":"2020-02-19T08:39:02+00:00","author":{"@id":"https://www.screenafrica.com/#/schema/person/cf70dc2b06f077d47182a822b199d6b0"},"breadcrumb":{"@id":"https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.screenafrica.com/","url":"https://www.screenafrica.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/","url":"https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/","name":"Canon announces development of the 8K video-capable EOS R5"}}]},{"@type":["Person"],"@id":"https://www.screenafrica.com/#/schema/person/cf70dc2b06f077d47182a822b199d6b0","name":"Canon Press","image":{"@type":"ImageObject","@id":"https://www.screenafrica.com/#authorlogo","inLanguage":"en-US","url":"https://www.screenafrica.com/wp-content/uploads/2018/04/Canon.jpg","caption":"Canon Press"},"description":"Canon Inc. is a Japanese multinational corporation specializing in the manufacture of imaging and optical products, including cameras, camcorders, photocopiers, steppers, computer printers and medical equipment.","sameAs":["https://www.facebook.com/CanonUKLtd","https://twitter.com/https://twitter.com/canonukandie"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.screenafrica.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Screen Africa &raquo; Feed" href="https://www.screenafrica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Screen Africa &raquo; Comments Feed" href="https://www.screenafrica.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="ScreenAfrica">
	<link rel="alternate" type="application/rss+xml" title="Screen Africa &raquo; Canon announces development of the 8K video-capable EOS R5 Comments Feed" href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.screenafrica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.screenafrica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='adhs-css'  href='https://www.screenafrica.com/wp-content/plugins/add-to-home-screen-wp/add2home.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.screenafrica.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='https://www.screenafrica.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.screenafrica.com/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='swpm-form-builder-css-css'  href='https://www.screenafrica.com/wp-content/plugins/swpm-form-builder/css/swpm-form-builder.css?ver=20140412' type='text/css' media='all' />
<link rel='stylesheet' id='swpm-jqueryui-css-css'  href='https://www.screenafrica.com/wp-content/plugins/swpm-form-builder/css/smoothness/jquery-ui-1.10.3.min.css?ver=20131203' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.screenafrica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CMarcellus%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.screenafrica.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.screenafrica.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.screenafrica.com/wp-content/themes/Newspaper-child/style.css?ver=9.8c' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.screenafrica.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.screenafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.screenafrica.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type="text/javascript">var addToHomeConfig = {message:'<img src=\"https://www.screenafrica.com/wp-content/uploads/2020/01/site-icon-76.jpg\" style=\"float:left;margin-right: 5px;\"><h5 style=\"color: #c41230;margin-top:15px;padding-top:0px;\">SCREEN AFRICA<br>Free <strong>Web App</strong></h5><br>Press the %icon icon, then select \'Add to Home Screen\' to install.<br><br>',animationIn:'drop',animationOut:'drop',startdelay:2000,lifespan:20000,expire:5,touchIcon:false}</script><script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/add-to-home-screen-wp/add2home.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.screenafrica.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.screenafrica.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.screenafrica.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.screenafrica.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.screenafrica.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.screenafrica.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.screenafrica.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/themes/Newspaper-child/chosen/chosen.jquery.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/themes/Newspaper-child/custom.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.screenafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.screenafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.screenafrica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.screenafrica.com/?p=123943' />
<link rel="alternate" type="application/json+oembed" href="https://www.screenafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.screenafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;format=xml" />
        <script type="text/javascript">
            jQuery(document).ready(function($) {
                $('#respond').html('<div class="swpm-login-to-comment-msg">Please login to comment.</div>');
            });
        </script>
        <style type="text/css" id="et-social-custom-css">
				 
			</style><!-- <meta name="swpm" version="4.2.3" /> -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"23b7c2d86f","wpRestUrl":"https:\/\/www.screenafrica.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.screenafrica.com\/wp-admin\/","wpRestNonce":"23b7c2d86f","wpRestUrl":"https:\/\/www.screenafrica.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%category%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-151524842-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-151524842-1');
</script>
<link rel="icon" href="https://www.screenafrica.com/wp-content/uploads/2018/05/site-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.screenafrica.com/wp-content/uploads/2018/05/site-icon-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.screenafrica.com/wp-content/uploads/2018/05/site-icon-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.screenafrica.com/wp-content/uploads/2018/05/site-icon-300x300.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #c41230;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #c41230;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c41230;
                }
                .tdm-btn-style1 {
					background-color: #c41230;
				}
				.tdm-btn-style2:before {
				    border-color: #c41230;
				}
				.tdm-btn-style2 {
				    color: #c41230;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c41230;
                    -moz-box-shadow: 0 2px 16px #c41230;
                    box-shadow: 0 2px 16px #c41230;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c41230;
                    -moz-box-shadow: 0 4px 26px #c41230;
                    box-shadow: 0 4px 26px #c41230;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #585d62;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-123943 single-format-standard et_bloom et_monarch canon-announces-development-of-the-8k-video-capable-eos-r5 global-block-template-1 newspaper-7-child-theme td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/screenafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/screen_africa/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1354041/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/screenafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCRngMamxtfMTrErA3pFzKRA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-43"><a href="https://www.screenafrica.com/category/film/">Film<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.screenafrica.com/category/film/business/">Film Business</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/film/film-content/">Film Content</a></li>
</ul>
</li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61"><a href="https://www.screenafrica.com/category/tv-radio/">TV &#038; Radio<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/tv-radio/business-tv-radio/">TV &amp; Radio Business</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/tv-radio/tv-radio-content/">TV &amp; Radio Content</a></li>
</ul>
</li>
<li id="menu-item-104744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-104744"><a href="https://www.screenafrica.com/category/marketing/">Marketing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/marketing/marketing-business/">Marketing Business</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/marketing/marketing-content/">Marketing Content</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39"><a href="https://www.screenafrica.com/category/digital/">Digital<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/digital/business-digital/">Digital Business</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/digital/digital-content/">Digital Content</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50"><a href="https://www.screenafrica.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/4k-ultrahd-hdr/">4K &amp; Ultra HD/HDR</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/ai-artificial-intelligence/">AI &#8211; Artificial intelligence</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/animation-graphics/">Animation &amp; Graphics</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/audio-accessories/">Audio &amp; Accessories</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/film-tv-video-broadcast/">Film, TV &amp; Video Broadcast</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/film-tv-video-production/">Film, TV &amp; Video Production</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/post-production/">Post Production</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/satellite-transmission/">Satellite &amp; Transmission</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/storage-asset-management/">Storage &amp; Asset Management</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/business-technology/">Technology Business</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/vod-ott/">VOD &amp; OTT</a></li>
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/technology/vr-ar/">VR &amp; AR</a></li>
</ul>
</li>
<li id="menu-item-105226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-105226"><a href="https://www.screenafrica.com/category/training/">Training<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.screenafrica.com/category/training/training-courses/">Training News</a></li>
</ul>
</li>
<li id="menu-item-739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-739"><a href="#">Jobs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188"><a href="https://www.screenafrica.com/jobs/">View Jobs</a></li>
</ul>
</li>
<li id="menu-item-774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-774"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-115282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115282"><a href="https://www.screenafrica.com/category/publication/">Publication</a></li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.screenafrica.com/events/">Upcoming Events</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://www.screenafrica.com/more/write-for-us/">Write For Us</a></li>
	<li id="menu-item-106176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106176"><a href="https://www.screenafrica.com/press-room/">Press Room</a></li>
	<li id="menu-item-106177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106177"><a href="https://www.screenafrica.com/contributors/">Contributors</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.screenafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-96"><a href="https://www.screenafrica.com/about-us/">About Us</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95"><a href="https://www.screenafrica.com/contact-us/">Contact Us</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98"><a href="https://www.screenafrica.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-111267" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111267"><a href="https://www.screenafrica.com/subscribe-to/">Subscribe</a></li>
<li id="menu-item-123968" class="menu-item menu-item-type-custom menu-item-object-custom td-no-down-arrow td-menu-item td-normal-menu menu-item-123968"><a href="#"><div class="swpm_mini_login_wrapper"><span class="swpm_mini_login_login_here"><a href="https://www.screenafrica.com/membership-login/">Login Here</a></span><span class="swpm_mini_login_no_membership"> | Not a member? </span><span class="swpm_mini_login_join_now"><a href="https://www.screenafrica.com/membership-join/">Join Now</a></span></div></a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/screenafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/screen_africa/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1354041/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/screenafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCRngMamxtfMTrErA3pFzKRA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
        <div id="td-register-div" class="td-login-form-div td-display-none">
            <div class="td-login-panel-title">Create an account</div>
            <div class="td-login-panel-descr">Welcome! Register for an account</div>
            <div class="td_display_err"></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
            <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
            <div class="td-login-info-text">A password will be e-mailed to you.</div>
            
        </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.screenafrica.com/">
            <img class="td-retina-data" data-retina="https://www.screenafrica.com/wp-content/uploads/2016/05/scaf-logo-big-2-300x60.png" src="https://www.screenafrica.com/wp-content/uploads/2016/05/scaf-logo-small-2.png" alt=""/>
            <span class="td-visual-hidden">Screen Africa</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- 728x90 - Header Zone [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc296215 = window.plc296215 || 0;
document.write('<'+'div id="placement_296215_'+plc296215+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171672, 296215, [728,90], 'placement_296215_'+opt.place, opt); }, opt: { place: plc296215++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=171672;size=728x90;setID=296215" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=171672;size=728x90;setID=296215;type=img;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90"></a>
</noscript></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.screenafrica.com/">
			<img class="td-retina-data" data-retina="https://www.screenafrica.com/wp-content/uploads/2017/12/scaf-logo-white-big2.png" src="https://www.screenafrica.com/wp-content/uploads/2017/12/scaf-logo-white-small2.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.screenafrica.com/">
			<img class="td-retina-data" data-retina="https://www.screenafrica.com/wp-content/uploads/2016/05/scaf-logo-big-2-300x60.png" src="https://www.screenafrica.com/wp-content/uploads/2016/05/scaf-logo-small-2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-43"><a href="https://www.screenafrica.com/category/film/">Film</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e4e80095e830_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e4e80095e830" ><script>var block_td_uid_1_5e4e80095e830 = new tdBlock();
block_td_uid_1_5e4e80095e830.id = "td_uid_1_5e4e80095e830";
block_td_uid_1_5e4e80095e830.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e4e80095e830_rand","tdc_css_class":"td_uid_1_5e4e80095e830_rand","tdc_css_class_style":"td_uid_1_5e4e80095e830_rand_style"}';
block_td_uid_1_5e4e80095e830.td_column_number = "3";
block_td_uid_1_5e4e80095e830.block_type = "td_block_mega_menu";
block_td_uid_1_5e4e80095e830.post_count = "4";
block_td_uid_1_5e4e80095e830.found_posts = "7977";
block_td_uid_1_5e4e80095e830.header_color = "";
block_td_uid_1_5e4e80095e830.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e4e80095e830.max_num_pages = "1995";
tdBlocksArray.push(block_td_uid_1_5e4e80095e830);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e4e80095e830" id="td_uid_2_5e4e80095f077" data-td_block_id="td_uid_1_5e4e80095e830" data-td_filter_value="" href="https://www.screenafrica.com/category/film/">All</a><a class="mega-menu-sub-cat-td_uid_1_5e4e80095e830"  id="td_uid_3_5e4e80095f09d" data-td_block_id="td_uid_1_5e4e80095e830" data-td_filter_value="10" href="https://www.screenafrica.com/category/film/business/">Film Business</a><a class="mega-menu-sub-cat-td_uid_1_5e4e80095e830"  id="td_uid_4_5e4e80095f0cf" data-td_block_id="td_uid_1_5e4e80095e830" data-td_filter_value="5" href="https://www.screenafrica.com/category/film/film-content/">Film Content</a></div></div><div id=td_uid_1_5e4e80095e830 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/17/film/business/durban-filmmart-to-become-an-independent-institute/" rel="bookmark" class="td-image-wrap" title="Durban FilmMart to become an Independent Institute"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/DSC_0026-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/DSC_0026-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/DSC_0026-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Durban FilmMart to become an Independent Institute" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/17/film/business/durban-filmmart-to-become-an-independent-institute/" rel="bookmark" title="Durban FilmMart to become an Independent Institute">Durban FilmMart to become an Independent Institute</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/13/tv-radio/business-tv-radio/international-motion-picture-studio-micingrace-launches-in-sa/" rel="bookmark" class="td-image-wrap" title="International motion picture studio MicInGrace launches in SA"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/02/Film-Funding-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/02/Film-Funding-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/02/Film-Funding-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="International motion picture studio MicInGrace launches in SA" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/13/tv-radio/business-tv-radio/international-motion-picture-studio-micingrace-launches-in-sa/" rel="bookmark" title="International motion picture studio MicInGrace launches in SA">International motion picture studio MicInGrace launches in SA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/10/film/business/call-for-submissions-for-the-9th-annual-jozi-film-festival/" rel="bookmark" class="td-image-wrap" title="Call for submissions for the 9th annual Jozi Film Festival"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Enver-Samual_BEST-SA-Doc_SomeoneToBlame-218x150.jpeg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Enver-Samual_BEST-SA-Doc_SomeoneToBlame-218x150.jpeg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/Enver-Samual_BEST-SA-Doc_SomeoneToBlame-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Call for submissions for the 9th annual Jozi Film Festival" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/10/film/business/call-for-submissions-for-the-9th-annual-jozi-film-festival/" rel="bookmark" title="Call for submissions for the 9th annual Jozi Film Festival">Call for submissions for the 9th annual Jozi Film Festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/06/film/business/realness-institute-celebrates-sundance-win-and-extends-call-for-2020-applications/" rel="bookmark" class="td-image-wrap" title="Realness Institute celebrates Sundance win and extends call for 2020 applications"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Realenss-photo-from-Sundance-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Realenss-photo-from-Sundance-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/Realenss-photo-from-Sundance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Realness Institute celebrates Sundance win and extends call for 2020 applications" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/06/film/business/realness-institute-celebrates-sundance-win-and-extends-call-for-2020-applications/" rel="bookmark" title="Realness Institute celebrates Sundance win and extends call for 2020 applications">Realness Institute celebrates Sundance win and extends call for 2020 applications</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e4e80095e830" data-td_block_id="td_uid_1_5e4e80095e830"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5e4e80095e830" data-td_block_id="td_uid_1_5e4e80095e830"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-61"><a href="https://www.screenafrica.com/category/tv-radio/">TV &#038; Radio</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5e4e8009600c2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5e4e8009600c2" ><script>var block_td_uid_5_5e4e8009600c2 = new tdBlock();
block_td_uid_5_5e4e8009600c2.id = "td_uid_5_5e4e8009600c2";
block_td_uid_5_5e4e8009600c2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5e4e8009600c2_rand","tdc_css_class":"td_uid_5_5e4e8009600c2_rand","tdc_css_class_style":"td_uid_5_5e4e8009600c2_rand_style"}';
block_td_uid_5_5e4e8009600c2.td_column_number = "3";
block_td_uid_5_5e4e8009600c2.block_type = "td_block_mega_menu";
block_td_uid_5_5e4e8009600c2.post_count = "4";
block_td_uid_5_5e4e8009600c2.found_posts = "9750";
block_td_uid_5_5e4e8009600c2.header_color = "";
block_td_uid_5_5e4e8009600c2.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e4e8009600c2.max_num_pages = "2438";
tdBlocksArray.push(block_td_uid_5_5e4e8009600c2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5e4e8009600c2" id="td_uid_6_5e4e8009605a5" data-td_block_id="td_uid_5_5e4e8009600c2" data-td_filter_value="" href="https://www.screenafrica.com/category/tv-radio/">All</a><a class="mega-menu-sub-cat-td_uid_5_5e4e8009600c2"  id="td_uid_7_5e4e8009605c5" data-td_block_id="td_uid_5_5e4e8009600c2" data-td_filter_value="17" href="https://www.screenafrica.com/category/tv-radio/business-tv-radio/">TV &amp; Radio Business</a><a class="mega-menu-sub-cat-td_uid_5_5e4e8009600c2"  id="td_uid_8_5e4e8009605f2" data-td_block_id="td_uid_5_5e4e8009600c2" data-td_filter_value="12" href="https://www.screenafrica.com/category/tv-radio/tv-radio-content/">TV &amp; Radio Content</a></div></div><div id=td_uid_5_5e4e8009600c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/17/tv-radio/tv-radio-content/julianna-margulies-on-outbreak-thriller-the-hot-zone-filmed-in-sa/" rel="bookmark" class="td-image-wrap" title="Julianna Margulies on outbreak thriller The Hot Zone, filmed in SA"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-3-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-3-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Julianna Margulies on outbreak thriller The Hot Zone, filmed in SA" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.screenafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/17/tv-radio/tv-radio-content/julianna-margulies-on-outbreak-thriller-the-hot-zone-filmed-in-sa/" rel="bookmark" title="Julianna Margulies on outbreak thriller The Hot Zone, filmed in SA">Julianna Margulies on outbreak thriller The Hot Zone, filmed in SA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/13/tv-radio/business-tv-radio/in-conversation-with-mandla-n-lockdown-creator-and-director/" rel="bookmark" class="td-image-wrap" title="In conversation with Mandla N, Lockdown creator and director"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Mandla-N-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Mandla-N-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/Mandla-N-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="In conversation with Mandla N, Lockdown creator and director" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/13/tv-radio/business-tv-radio/in-conversation-with-mandla-n-lockdown-creator-and-director/" rel="bookmark" title="In conversation with Mandla N, Lockdown creator and director">In conversation with Mandla N, Lockdown creator and director</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/13/tv-radio/business-tv-radio/international-motion-picture-studio-micingrace-launches-in-sa/" rel="bookmark" class="td-image-wrap" title="International motion picture studio MicInGrace launches in SA"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/02/Film-Funding-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/02/Film-Funding-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/02/Film-Funding-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="International motion picture studio MicInGrace launches in SA" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/13/tv-radio/business-tv-radio/international-motion-picture-studio-micingrace-launches-in-sa/" rel="bookmark" title="International motion picture studio MicInGrace launches in SA">International motion picture studio MicInGrace launches in SA</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/10/tv-radio/business-tv-radio/forest-whitaker-on-godfather-of-harlem-choosing-roles-and-doubting-himself/" rel="bookmark" class="td-image-wrap" title="Forest Whitaker on Godfather of Harlem, choosing roles and doubting himself"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Forest-Whitaker-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Forest-Whitaker-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/Forest-Whitaker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Forest Whitaker on Godfather of Harlem, choosing roles and doubting himself" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/10/tv-radio/business-tv-radio/forest-whitaker-on-godfather-of-harlem-choosing-roles-and-doubting-himself/" rel="bookmark" title="Forest Whitaker on Godfather of Harlem, choosing roles and doubting himself">Forest Whitaker on Godfather of Harlem, choosing roles and doubting himself</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e4e8009600c2" data-td_block_id="td_uid_5_5e4e8009600c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e4e8009600c2" data-td_block_id="td_uid_5_5e4e8009600c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-104744"><a href="https://www.screenafrica.com/category/marketing/">Marketing</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5e4e8009615ac_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e4e8009615ac" ><script>var block_td_uid_9_5e4e8009615ac = new tdBlock();
block_td_uid_9_5e4e8009615ac.id = "td_uid_9_5e4e8009615ac";
block_td_uid_9_5e4e8009615ac.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"95","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5e4e8009615ac_rand","tdc_css_class":"td_uid_9_5e4e8009615ac_rand","tdc_css_class_style":"td_uid_9_5e4e8009615ac_rand_style"}';
block_td_uid_9_5e4e8009615ac.td_column_number = "3";
block_td_uid_9_5e4e8009615ac.block_type = "td_block_mega_menu";
block_td_uid_9_5e4e8009615ac.post_count = "4";
block_td_uid_9_5e4e8009615ac.found_posts = "1533";
block_td_uid_9_5e4e8009615ac.header_color = "";
block_td_uid_9_5e4e8009615ac.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e4e8009615ac.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_9_5e4e8009615ac);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5e4e8009615ac" id="td_uid_10_5e4e800961b52" data-td_block_id="td_uid_9_5e4e8009615ac" data-td_filter_value="" href="https://www.screenafrica.com/category/marketing/">All</a><a class="mega-menu-sub-cat-td_uid_9_5e4e8009615ac"  id="td_uid_11_5e4e800961b72" data-td_block_id="td_uid_9_5e4e8009615ac" data-td_filter_value="272" href="https://www.screenafrica.com/category/marketing/marketing-business/">Marketing Business</a><a class="mega-menu-sub-cat-td_uid_9_5e4e8009615ac"  id="td_uid_12_5e4e800961b94" data-td_block_id="td_uid_9_5e4e8009615ac" data-td_filter_value="270" href="https://www.screenafrica.com/category/marketing/marketing-content/">Marketing Content</a></div></div><div id=td_uid_9_5e4e8009615ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/17/marketing/marketing-content/bts-of-toya-de-lazys-funani-music-video-with-director-kyle-lewis/" rel="bookmark" class="td-image-wrap" title="BTS of Toya De Lazy’s Funani music video with director Kyle Lewis"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-4-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-4-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="BTS of Toya De Lazy’s Funani music video with director Kyle Lewis" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.screenafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/17/marketing/marketing-content/bts-of-toya-de-lazys-funani-music-video-with-director-kyle-lewis/" rel="bookmark" title="BTS of Toya De Lazy’s Funani music video with director Kyle Lewis">BTS of Toya De Lazy’s Funani music video with director Kyle&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2019/11/04/marketing/marketing-business/promax-africa-2019-speaker-line-up/" rel="bookmark" class="td-image-wrap" title="Promax Africa 2019 speaker line-up"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/11/Promax-Africa-2019-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/11/Promax-Africa-2019-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/11/Promax-Africa-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Promax Africa 2019 speaker line-up" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2019/11/04/marketing/marketing-business/promax-africa-2019-speaker-line-up/" rel="bookmark" title="Promax Africa 2019 speaker line-up">Promax Africa 2019 speaker line-up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2019/10/21/marketing/marketing-content/arb-rules-against-toyota-advert/" rel="bookmark" class="td-image-wrap" title="ARB rules against Toyota advert"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/10/Toyota-still-1-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/10/Toyota-still-1-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/10/Toyota-still-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="ARB rules against Toyota advert" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2019/10/21/marketing/marketing-content/arb-rules-against-toyota-advert/" rel="bookmark" title="ARB rules against Toyota advert">ARB rules against Toyota advert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2019/10/14/film/film-content/director-kyle-lewis-helps-to-brings-toya-delazys-afro-rave-to-life/" rel="bookmark" class="td-image-wrap" title="Director Kyle Lewis brings Toya DeLazy’s ‘Afro Rave’ to life"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/10/maxresdefault-1-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/10/maxresdefault-1-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/10/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Director Kyle Lewis brings Toya DeLazy’s ‘Afro Rave’ to life" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.screenafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2019/10/14/film/film-content/director-kyle-lewis-helps-to-brings-toya-delazys-afro-rave-to-life/" rel="bookmark" title="Director Kyle Lewis brings Toya DeLazy’s ‘Afro Rave’ to life">Director Kyle Lewis brings Toya DeLazy’s ‘Afro Rave’ to life</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e4e8009615ac" data-td_block_id="td_uid_9_5e4e8009615ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e4e8009615ac" data-td_block_id="td_uid_9_5e4e8009615ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-39"><a href="https://www.screenafrica.com/category/digital/">Digital</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5e4e800962bba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5e4e800962bba" ><script>var block_td_uid_13_5e4e800962bba = new tdBlock();
block_td_uid_13_5e4e800962bba.id = "td_uid_13_5e4e800962bba";
block_td_uid_13_5e4e800962bba.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5e4e800962bba_rand","tdc_css_class":"td_uid_13_5e4e800962bba_rand","tdc_css_class_style":"td_uid_13_5e4e800962bba_rand_style"}';
block_td_uid_13_5e4e800962bba.td_column_number = "3";
block_td_uid_13_5e4e800962bba.block_type = "td_block_mega_menu";
block_td_uid_13_5e4e800962bba.post_count = "4";
block_td_uid_13_5e4e800962bba.found_posts = "2843";
block_td_uid_13_5e4e800962bba.header_color = "";
block_td_uid_13_5e4e800962bba.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e4e800962bba.max_num_pages = "711";
tdBlocksArray.push(block_td_uid_13_5e4e800962bba);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5e4e800962bba" id="td_uid_14_5e4e800963119" data-td_block_id="td_uid_13_5e4e800962bba" data-td_filter_value="" href="https://www.screenafrica.com/category/digital/">All</a><a class="mega-menu-sub-cat-td_uid_13_5e4e800962bba"  id="td_uid_15_5e4e800963138" data-td_block_id="td_uid_13_5e4e800962bba" data-td_filter_value="21" href="https://www.screenafrica.com/category/digital/business-digital/">Digital Business</a><a class="mega-menu-sub-cat-td_uid_13_5e4e800962bba"  id="td_uid_16_5e4e80096315a" data-td_block_id="td_uid_13_5e4e800962bba" data-td_filter_value="4457" href="https://www.screenafrica.com/category/digital/digital-content/">Digital Content</a></div></div><div id=td_uid_13_5e4e800962bba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/10/digital/business-digital/building-a-digital-video-economy-in-africa/" rel="bookmark" class="td-image-wrap" title="Building a digital video economy in Africa"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/AfricaCom-1-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/AfricaCom-1-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/AfricaCom-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Building a digital video economy in Africa" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/10/digital/business-digital/building-a-digital-video-economy-in-africa/" rel="bookmark" title="Building a digital video economy in Africa">Building a digital video economy in Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2019/12/04/digital/business-digital/betway-steps-into-the-esports-arena/" rel="bookmark" class="td-image-wrap" title="Betway steps into the Esports arena"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/12/betway_white-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/12/betway_white-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/12/betway_white-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Betway steps into the Esports arena" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2019/12/04/digital/business-digital/betway-steps-into-the-esports-arena/" rel="bookmark" title="Betway steps into the Esports arena">Betway steps into the Esports arena</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2019/11/18/digital/business-digital/thebe-investment-corporation-acquires-a-controlling-stake-in-discover-digital/" rel="bookmark" class="td-image-wrap" title="Thebe Investment Corporation acquires a controlling stake in Discover Digital"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/11/Stephen-Watson-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/11/Stephen-Watson-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/11/Stephen-Watson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Thebe Investment Corporation acquires a controlling stake in Discover Digital" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2019/11/18/digital/business-digital/thebe-investment-corporation-acquires-a-controlling-stake-in-discover-digital/" rel="bookmark" title="Thebe Investment Corporation acquires a controlling stake in Discover Digital">Thebe Investment Corporation acquires a controlling stake in Discover Digital</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2019/11/11/uncategorized/get-ready-for-the-films-and-publications-amendment-act/" rel="bookmark" class="td-image-wrap" title="Get ready for the Films and Publications Amendment Act"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/11/Online-censorship-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/11/Online-censorship-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/11/Online-censorship-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Get ready for the Films and Publications Amendment Act" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2019/11/11/uncategorized/get-ready-for-the-films-and-publications-amendment-act/" rel="bookmark" title="Get ready for the Films and Publications Amendment Act">Get ready for the Films and Publications Amendment Act</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5e4e800962bba" data-td_block_id="td_uid_13_5e4e800962bba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5e4e800962bba" data-td_block_id="td_uid_13_5e4e800962bba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-50"><a href="https://www.screenafrica.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5e4e80096408b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5e4e80096408b" ><script>var block_td_uid_17_5e4e80096408b = new tdBlock();
block_td_uid_17_5e4e80096408b.id = "td_uid_17_5e4e80096408b";
block_td_uid_17_5e4e80096408b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5e4e80096408b_rand","tdc_css_class":"td_uid_17_5e4e80096408b_rand","tdc_css_class_style":"td_uid_17_5e4e80096408b_rand_style"}';
block_td_uid_17_5e4e80096408b.td_column_number = "3";
block_td_uid_17_5e4e80096408b.block_type = "td_block_mega_menu";
block_td_uid_17_5e4e80096408b.post_count = "4";
block_td_uid_17_5e4e80096408b.found_posts = "9612";
block_td_uid_17_5e4e80096408b.header_color = "";
block_td_uid_17_5e4e80096408b.ajax_pagination_infinite_stop = "";
block_td_uid_17_5e4e80096408b.max_num_pages = "2403";
tdBlocksArray.push(block_td_uid_17_5e4e80096408b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_17_5e4e80096408b" id="td_uid_18_5e4e8009647c1" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="" href="https://www.screenafrica.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_19_5e4e8009647e0" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="29" href="https://www.screenafrica.com/category/technology/4k-ultrahd-hdr/">4K &amp; Ultra HD/HDR</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_20_5e4e800964804" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="4456" href="https://www.screenafrica.com/category/technology/ai-artificial-intelligence/">AI &#8211; Artificial intelligence</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_21_5e4e800964824" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="23" href="https://www.screenafrica.com/category/technology/animation-graphics/">Animation &amp; Graphics</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_22_5e4e800964842" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="27" href="https://www.screenafrica.com/category/technology/audio-accessories/">Audio &amp; Accessories</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_23_5e4e80096485f" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="322" href="https://www.screenafrica.com/category/technology/film-tv-video-broadcast/">Film, TV &amp; Video Broadcast</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_24_5e4e80096487c" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="24" href="https://www.screenafrica.com/category/technology/film-tv-video-production/">Film, TV &amp; Video Production</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_25_5e4e800964899" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="25" href="https://www.screenafrica.com/category/technology/post-production/">Post Production</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_26_5e4e8009648b5" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="28" href="https://www.screenafrica.com/category/technology/satellite-transmission/">Satellite &amp; Transmission</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_27_5e4e8009648d2" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="26" href="https://www.screenafrica.com/category/technology/storage-asset-management/">Storage &amp; Asset Management</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_28_5e4e8009648ee" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="32" href="https://www.screenafrica.com/category/technology/business-technology/">Technology Business</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_29_5e4e80096490a" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="275" href="https://www.screenafrica.com/category/technology/vod-ott/">VOD &amp; OTT</a><a class="mega-menu-sub-cat-td_uid_17_5e4e80096408b"  id="td_uid_30_5e4e800964927" data-td_block_id="td_uid_17_5e4e80096408b" data-td_filter_value="1488" href="https://www.screenafrica.com/category/technology/vr-ar/">VR &amp; AR</a></div></div><div id=td_uid_17_5e4e80096408b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/newsroom-automation-in-2020-do-more-with-less/" rel="bookmark" class="td-image-wrap" title="Newsroom automation in 2020: Do more with less"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-218x150.png"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-218x150.png 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newsroom automation in 2020: Do more with less" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/newsroom-automation-in-2020-do-more-with-less/" rel="bookmark" title="Newsroom automation in 2020: Do more with less">Newsroom automation in 2020: Do more with less</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/new-cisco-annual-internet-report-forecasts-5g-to-support-more-than-10-of-global-mobile-connections-by-2023/" rel="bookmark" class="td-image-wrap" title="New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Cisco-Annual-Internet-Report-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Cisco-Annual-Internet-Report-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/Cisco-Annual-Internet-Report-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/new-cisco-annual-internet-report-forecasts-5g-to-support-more-than-10-of-global-mobile-connections-by-2023/" rel="bookmark" title="New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023">New Cisco Annual Internet Report forecasts 5G to support more than&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/" rel="bookmark" class="td-image-wrap" title="Canon announces development of the 8K video-capable EOS R5"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Canon announces development of the 8K video-capable EOS R5" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/" rel="bookmark" title="Canon announces development of the 8K video-capable EOS R5">Canon announces development of the 8K video-capable EOS R5</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/vizrt-live-production-control-webinar-tearing-down-the-walls-of-the-control-room/" rel="bookmark" class="td-image-wrap" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/vizrt-live-production-control-webinar-tearing-down-the-walls-of-the-control-room/" rel="bookmark" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room">Vizrt Live Production Control Webinar: Tearing down the walls of the&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5e4e80096408b" data-td_block_id="td_uid_17_5e4e80096408b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5e4e80096408b" data-td_block_id="td_uid_17_5e4e80096408b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-105226"><a href="https://www.screenafrica.com/category/training/">Training</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_31_5e4e800965818_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5e4e800965818" ><script>var block_td_uid_31_5e4e800965818 = new tdBlock();
block_td_uid_31_5e4e800965818.id = "td_uid_31_5e4e800965818";
block_td_uid_31_5e4e800965818.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"274","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_31_5e4e800965818_rand","tdc_css_class":"td_uid_31_5e4e800965818_rand","tdc_css_class_style":"td_uid_31_5e4e800965818_rand_style"}';
block_td_uid_31_5e4e800965818.td_column_number = "3";
block_td_uid_31_5e4e800965818.block_type = "td_block_mega_menu";
block_td_uid_31_5e4e800965818.post_count = "4";
block_td_uid_31_5e4e800965818.found_posts = "481";
block_td_uid_31_5e4e800965818.header_color = "";
block_td_uid_31_5e4e800965818.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e4e800965818.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_31_5e4e800965818);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_5e4e800965818" id="td_uid_32_5e4e800965d55" data-td_block_id="td_uid_31_5e4e800965818" data-td_filter_value="" href="https://www.screenafrica.com/category/training/">All</a><a class="mega-menu-sub-cat-td_uid_31_5e4e800965818"  id="td_uid_33_5e4e800965d74" data-td_block_id="td_uid_31_5e4e800965818" data-td_filter_value="277" href="https://www.screenafrica.com/category/training/training-courses/">Training News</a></div></div><div id=td_uid_31_5e4e800965818 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/vizrt-live-production-control-webinar-tearing-down-the-walls-of-the-control-room/" rel="bookmark" class="td-image-wrap" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/vizrt-live-production-control-webinar-tearing-down-the-walls-of-the-control-room/" rel="bookmark" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room">Vizrt Live Production Control Webinar: Tearing down the walls of the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/05/training/training-courses/editshare-academy-is-now-open/" rel="bookmark" class="td-image-wrap" title="EditShare Academy is now open"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-1-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-1-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="EditShare Academy is now open" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.screenafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/05/training/training-courses/editshare-academy-is-now-open/" rel="bookmark" title="EditShare Academy is now open">EditShare Academy is now open</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/01/24/training/training-courses/shaping-characters-from-the-inside-out/" rel="bookmark" class="td-image-wrap" title="Shaping characters from the inside out"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/01/Enneagram-Wheel-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/01/Enneagram-Wheel-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/01/Enneagram-Wheel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Shaping characters from the inside out" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/01/24/training/training-courses/shaping-characters-from-the-inside-out/" rel="bookmark" title="Shaping characters from the inside out">Shaping characters from the inside out</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2019/12/18/technology/animation-graphics/ladima-foundation-call-for-applications-intro-to-basic-animation-short-course/" rel="bookmark" class="td-image-wrap" title="LADIMA FOUNDATION: Call for applications &#8211; Intro to Basic Animation short course"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2019/10/Ladima-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2019/10/Ladima-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2019/10/Ladima-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="LADIMA FOUNDATION: Call for applications &#8211; Intro to Basic Animation short course" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2019/12/18/technology/animation-graphics/ladima-foundation-call-for-applications-intro-to-basic-animation-short-course/" rel="bookmark" title="LADIMA FOUNDATION: Call for applications &#8211; Intro to Basic Animation short course">LADIMA FOUNDATION: Call for applications &#8211; Intro to Basic Animation short&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5e4e800965818" data-td_block_id="td_uid_31_5e4e800965818"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5e4e800965818" data-td_block_id="td_uid_31_5e4e800965818"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-739"><a href="#">Jobs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188"><a href="https://www.screenafrica.com/jobs/">View Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-774"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-115282"><a href="https://www.screenafrica.com/category/publication/">Publication</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-357"><a href="https://www.screenafrica.com/events/">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-115"><a href="https://www.screenafrica.com/more/write-for-us/">Write For Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106176"><a href="https://www.screenafrica.com/press-room/">Press Room</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106177"><a href="https://www.screenafrica.com/contributors/">Contributors</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.screenafrica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-123943" class="post-123943 post type-post status-publish format-standard has-post-thumbnail category-film-tv-video-production category-top-story" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.screenafrica.com/category/technology/">Technology</a></li><li class="entry-category"><a  href="https://www.screenafrica.com/category/technology/film-tv-video-production/">Film, TV &amp; Video Production</a></li><li class="entry-category"><a  href="https://www.screenafrica.com/category/top-story/">Top Story</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Canon announces development of the 8K video-capable EOS R5</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.screenafrica.com/author/canon-press/">Canon Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T08:39:00+00:00" >February 19, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-123943">180</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="696" height="464" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-696x464.jpg" srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-696x464.jpg 696w, https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-300x200.jpg 300w, https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-1024x683.jpg 1024w, https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-1536x1024.jpg 1536w, https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-2048x1365.jpg 2048w, https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-1068x712.jpg 1068w, https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-630x420.jpg 630w, https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-610x407.jpg 610w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM[1] (3)"/></div>
        <div class="td-a-rec td-a-rec-id-content_top "><center><!-- 470x90 - Site Zone [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299350 = window.plc299350 || 0;
document.write('<'+'div id="placement_299350_'+plc299350+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171672, 299350, [470,90], 'placement_299350_'+opt.place, opt); }, opt: { place: plc299350++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=171672;size=470x90;setID=299350" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=171672;size=470x90;setID=299350;type=img;click=CLICK_MACRO_PLACEHOLDER" width="470" height="90"></a>
</noscript></center></div>
<p>Canon Inc. has announced the development of the EOS R5, a full frame mirrorless camera built on the EOS R System. Developed with customer feedback and market needs in mind, the EOS R5 features high-speed, high-resolution, 8K video and exceptional image stabilisation – allowing photographers and filmmakers to push creative boundaries harder and capture action better than ever before.</p>



<p><strong>Fast
and first-class image capture</strong></p>



<p>Reaffirming Canon’s commitment to its EOS R System and providing photographers and filmmakers with innovative products, the EOS R5<strong> </strong>offers a step-change in performance, with an incredible 12fps using the mechanical shutter and the electronic shutter offering 20fps.</p>



<p>Canon’s outstanding optical image stabilisation technology and electronic communication between lens and camera shines with this latest addition to the EOS R family. The EOS R5 takes the cutting-edge technology developed for the range to the next level, by including a newly Canon-developed, in-camera image stabilisation system – which works in combination with the lens stabilisation system, making sure that whatever the situation stills and video content captured is shake-free. </p>



<p><strong>Futureproofing
video content</strong></p>



<p>The<strong> </strong>EOS R5 is the ideal camera for those looking to set their video and stills content apart from the rest. Making the capturing of cinematic-quality 8K video available in a wider range of scenarios, the EOS R5<strong> </strong>is the answer to the growing demand for high-resolution, high-quality moving image across all genres. Offering four times the resolution of the current industry standard of 4K, the camera enables creators to shoot wide in 8K and, when needed, crop for a 4K output.</p>



<p><strong>Swift
on-the-go communication abilities </strong></p>



<p>With content delivery just as important as image and video capture, the EOS R5 will support automatic transfer of image files from the device to the image.canon cloud platform. This automatic image transfer makes it easy for users to view their content on other devices instantly when on-the-go. What’s more, the EOS R5 also features dual card slots for convenience. </p>



<p>Today, Canon also announces the launch of the RF 24-105mm F4-7.1 IS STM – the latest lens to join Canon’s RF line-up for the EOS R System. Canon is developing a total of nine RF lenses scheduled for release in 2020, including the RF 100-500mm F4.5-7.1 L IS USM and compatible Extender RF 1.4x and Extender RF 2x.</p>
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_slide et_social_rectangle et_social_left et_social_no_animation et_social_withnetworknames et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;t=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="123943" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5&#038;url=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;via=screenafrica" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="123943" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;t=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="123943" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_googleplus"></i><div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="123943" data-social_type="share" data-location="inline">
										<i class="et_social_icon et_social_icon_pinterest"></i><div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><span class="et_social_bottom_trigger"></span><div class="td-a-rec td-a-rec-id-content_bottom "><center><!-- 470x90 - Site Zone [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc299350 = window.plc299350 || 0;
document.write('<'+'div id="placement_299350_'+plc299350+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171672, 299350, [470,90], 'placement_299350_'+opt.place, opt); }, opt: { place: plc299350++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=171672;size=470x90;setID=299350" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=171672;size=470x90;setID=299350;type=img;click=CLICK_MACRO_PLACEHOLDER" width="470" height="90"></a>
</noscript></center></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/vizrt-live-production-control-webinar-tearing-down-the-walls-of-the-control-room/">Vizrt Live Production Control Webinar: <em>Tearing down the walls of the control room</em></a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/new-cisco-annual-internet-report-forecasts-5g-to-support-more-than-10-of-global-mobile-connections-by-2023/">New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.screenafrica.com/author/canon-press/"><img src="https://www.screenafrica.com/wp-content/uploads/2018/04/Canon-96x96.jpg" width="96" height="96" alt="Canon Press" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.screenafrica.com/author/canon-press/">Canon Press</a></span></div><div class="td-author-url"><a href="http://global.canon/en/index.html">http://global.canon/en/index.html</a></div><div class="td-author-description">Canon Inc. is a Japanese multinational corporation specializing in the manufacture of imaging and optical products, including cameras, camcorders, photocopiers, steppers, computer printers and medical equipment.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CanonUKLtd" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/canonukandie" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Canon Press"></span><meta itemprop="datePublished" content="2020-02-19T08:39:00+00:00"><meta itemprop="dateModified" content="2020-02-19T08:39:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.screenafrica.com/wp-content/uploads/2016/05/scaf-logo-small-2.png"></span><meta itemprop="name" content="Screen Africa"></span><meta itemprop="headline " content="Canon announces development of the 8K video-capable EOS R5"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.screenafrica.com/wp-content/uploads/2020/02/4_EOSR5_WT_FrontSlantLeft_RF-24-105mm_F4LISUSM1-3-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_34_5e4e80096934d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5e4e80096934d" ><script>var block_td_uid_34_5e4e80096934d = new tdBlock();
block_td_uid_34_5e4e80096934d.id = "td_uid_34_5e4e80096934d";
block_td_uid_34_5e4e80096934d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_34_5e4e80096934d_rand","td_column_number":3,"live_filter_cur_post_id":123943,"live_filter_cur_post_author":"3014","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_34_5e4e80096934d_rand","tdc_css_class_style":"td_uid_34_5e4e80096934d_rand_style"}';
block_td_uid_34_5e4e80096934d.td_column_number = "3";
block_td_uid_34_5e4e80096934d.block_type = "td_block_related_posts";
block_td_uid_34_5e4e80096934d.post_count = "3";
block_td_uid_34_5e4e80096934d.found_posts = "2530";
block_td_uid_34_5e4e80096934d.header_color = "";
block_td_uid_34_5e4e80096934d.ajax_pagination_infinite_stop = "";
block_td_uid_34_5e4e80096934d.max_num_pages = "844";
tdBlocksArray.push(block_td_uid_34_5e4e80096934d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_35_5e4e80097d016" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_34_5e4e80096934d" href="#">RELATED ARTICLES</a><a id="td_uid_36_5e4e80097d01a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_34_5e4e80096934d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_34_5e4e80096934d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/newsroom-automation-in-2020-do-more-with-less/" rel="bookmark" class="td-image-wrap" title="Newsroom automation in 2020: Do more with less"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-218x150.png"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-218x150.png 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newsroom automation in 2020: Do more with less" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/newsroom-automation-in-2020-do-more-with-less/" rel="bookmark" title="Newsroom automation in 2020: Do more with less">Newsroom automation in 2020: Do more with less</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/new-cisco-annual-internet-report-forecasts-5g-to-support-more-than-10-of-global-mobile-connections-by-2023/" rel="bookmark" class="td-image-wrap" title="New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Cisco-Annual-Internet-Report-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Cisco-Annual-Internet-Report-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/Cisco-Annual-Internet-Report-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/new-cisco-annual-internet-report-forecasts-5g-to-support-more-than-10-of-global-mobile-connections-by-2023/" rel="bookmark" title="New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023">New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/vizrt-live-production-control-webinar-tearing-down-the-walls-of-the-control-room/" rel="bookmark" class="td-image-wrap" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room"><img width="218" height="150" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-218x150.jpg"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-218x150.jpg 218w, https://www.screenafrica.com/wp-content/uploads/2020/02/APAC-Webinar-Live-control-room-SoMe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/vizrt-live-production-control-webinar-tearing-down-the-walls-of-the-control-room/" rel="bookmark" title="Vizrt Live Production Control Webinar: Tearing down the walls of the control room">Vizrt Live Production Control Webinar: Tearing down the walls of the control room</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5e4e80096934d" data-td_block_id="td_uid_34_5e4e80096934d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_34_5e4e80096934d" data-td_block_id="td_uid_34_5e4e80096934d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">- Advertisement -</span><!-- 300x250 - Category Zone [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc295673 = window.plc295673 || 0;
document.write('<'+'div id="placement_295673_'+plc295673+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171672, 295673, [300,250], 'placement_295673_'+opt.place, opt); }, opt: { place: plc295673++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=171672;size=300x250;setID=295673" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=171672;size=300x250;setID=295673;type=img;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250"></a>
</noscript></div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Digital Magazine</span></h4>			<div class="textwidget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:400px;" src="//e.issuu.com/embed.html?d=scaf-feb20_web&u=sun-circle-publishers"></iframe></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">- Advertisement -</span><!-- 300x250 - Category Zone [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc295673 = window.plc295673 || 0;
document.write('<'+'div id="placement_295673_'+plc295673+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171672, 295673, [300,250], 'placement_295673_'+opt.place, opt); }, opt: { place: plc295673++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=171672;size=300x250;setID=295673" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=171672;size=300x250;setID=295673;type=img;click=CLICK_MACRO_PLACEHOLDER" width="300" height="250"></a>
</noscript></div>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/newsroom-automation-in-2020-do-more-with-less/">Newsroom automation in 2020: <em>Do more with less</em></a>
									</li>
											<li>
					<a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/new-cisco-annual-internet-report-forecasts-5g-to-support-more-than-10-of-global-mobile-connections-by-2023/">New Cisco Annual Internet Report forecasts 5G to support more than 10% of global mobile connections by 2023</a>
									</li>
											<li>
					<a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/" aria-current="page">Canon announces development of the 8K video-capable EOS R5</a>
									</li>
											<li>
					<a href="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/vizrt-live-production-control-webinar-tearing-down-the-walls-of-the-control-room/">Vizrt Live Production Control Webinar: <em>Tearing down the walls of the control room</em></a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.screenafrica.com/2020/02/'> February 2020 </option>
	<option value='https://www.screenafrica.com/2020/01/'> January 2020 </option>
	<option value='https://www.screenafrica.com/2019/12/'> December 2019 </option>
	<option value='https://www.screenafrica.com/2019/11/'> November 2019 </option>
	<option value='https://www.screenafrica.com/2019/10/'> October 2019 </option>
	<option value='https://www.screenafrica.com/2019/09/'> September 2019 </option>
	<option value='https://www.screenafrica.com/2019/08/'> August 2019 </option>
	<option value='https://www.screenafrica.com/2019/07/'> July 2019 </option>
	<option value='https://www.screenafrica.com/2019/06/'> June 2019 </option>
	<option value='https://www.screenafrica.com/2019/05/'> May 2019 </option>
	<option value='https://www.screenafrica.com/2019/04/'> April 2019 </option>
	<option value='https://www.screenafrica.com/2019/03/'> March 2019 </option>
	<option value='https://www.screenafrica.com/2019/02/'> February 2019 </option>
	<option value='https://www.screenafrica.com/2019/01/'> January 2019 </option>
	<option value='https://www.screenafrica.com/2018/12/'> December 2018 </option>
	<option value='https://www.screenafrica.com/2018/11/'> November 2018 </option>
	<option value='https://www.screenafrica.com/2018/10/'> October 2018 </option>
	<option value='https://www.screenafrica.com/2018/09/'> September 2018 </option>
	<option value='https://www.screenafrica.com/2018/08/'> August 2018 </option>
	<option value='https://www.screenafrica.com/2018/07/'> July 2018 </option>
	<option value='https://www.screenafrica.com/2018/06/'> June 2018 </option>
	<option value='https://www.screenafrica.com/2018/05/'> May 2018 </option>
	<option value='https://www.screenafrica.com/2018/04/'> April 2018 </option>
	<option value='https://www.screenafrica.com/2018/03/'> March 2018 </option>
	<option value='https://www.screenafrica.com/2018/02/'> February 2018 </option>
	<option value='https://www.screenafrica.com/2018/01/'> January 2018 </option>
	<option value='https://www.screenafrica.com/2017/12/'> December 2017 </option>
	<option value='https://www.screenafrica.com/2017/11/'> November 2017 </option>
	<option value='https://www.screenafrica.com/2017/10/'> October 2017 </option>
	<option value='https://www.screenafrica.com/2017/09/'> September 2017 </option>
	<option value='https://www.screenafrica.com/2017/08/'> August 2017 </option>
	<option value='https://www.screenafrica.com/2017/07/'> July 2017 </option>
	<option value='https://www.screenafrica.com/2017/06/'> June 2017 </option>
	<option value='https://www.screenafrica.com/2017/05/'> May 2017 </option>
	<option value='https://www.screenafrica.com/2017/04/'> April 2017 </option>
	<option value='https://www.screenafrica.com/2017/03/'> March 2017 </option>
	<option value='https://www.screenafrica.com/2017/02/'> February 2017 </option>
	<option value='https://www.screenafrica.com/2017/01/'> January 2017 </option>
	<option value='https://www.screenafrica.com/2016/12/'> December 2016 </option>
	<option value='https://www.screenafrica.com/2016/11/'> November 2016 </option>
	<option value='https://www.screenafrica.com/2016/10/'> October 2016 </option>
	<option value='https://www.screenafrica.com/2016/09/'> September 2016 </option>
	<option value='https://www.screenafrica.com/2016/08/'> August 2016 </option>
	<option value='https://www.screenafrica.com/2016/07/'> July 2016 </option>
	<option value='https://www.screenafrica.com/2016/06/'> June 2016 </option>
	<option value='https://www.screenafrica.com/2016/05/'> May 2016 </option>
	<option value='https://www.screenafrica.com/2016/04/'> April 2016 </option>
	<option value='https://www.screenafrica.com/2016/03/'> March 2016 </option>
	<option value='https://www.screenafrica.com/2016/02/'> February 2016 </option>
	<option value='https://www.screenafrica.com/2016/01/'> January 2016 </option>
	<option value='https://www.screenafrica.com/2015/12/'> December 2015 </option>
	<option value='https://www.screenafrica.com/2015/11/'> November 2015 </option>
	<option value='https://www.screenafrica.com/2015/10/'> October 2015 </option>
	<option value='https://www.screenafrica.com/2015/09/'> September 2015 </option>
	<option value='https://www.screenafrica.com/2015/08/'> August 2015 </option>
	<option value='https://www.screenafrica.com/2015/07/'> July 2015 </option>
	<option value='https://www.screenafrica.com/2015/06/'> June 2015 </option>
	<option value='https://www.screenafrica.com/2015/05/'> May 2015 </option>
	<option value='https://www.screenafrica.com/2015/04/'> April 2015 </option>
	<option value='https://www.screenafrica.com/2015/03/'> March 2015 </option>
	<option value='https://www.screenafrica.com/2015/02/'> February 2015 </option>
	<option value='https://www.screenafrica.com/2015/01/'> January 2015 </option>
	<option value='https://www.screenafrica.com/2014/12/'> December 2014 </option>
	<option value='https://www.screenafrica.com/2014/11/'> November 2014 </option>
	<option value='https://www.screenafrica.com/2014/10/'> October 2014 </option>
	<option value='https://www.screenafrica.com/2014/09/'> September 2014 </option>
	<option value='https://www.screenafrica.com/2014/08/'> August 2014 </option>
	<option value='https://www.screenafrica.com/2014/07/'> July 2014 </option>
	<option value='https://www.screenafrica.com/2014/06/'> June 2014 </option>
	<option value='https://www.screenafrica.com/2014/05/'> May 2014 </option>
	<option value='https://www.screenafrica.com/2014/04/'> April 2014 </option>
	<option value='https://www.screenafrica.com/2014/03/'> March 2014 </option>
	<option value='https://www.screenafrica.com/2014/02/'> February 2014 </option>
	<option value='https://www.screenafrica.com/2014/01/'> January 2014 </option>
	<option value='https://www.screenafrica.com/2013/12/'> December 2013 </option>
	<option value='https://www.screenafrica.com/2013/11/'> November 2013 </option>
	<option value='https://www.screenafrica.com/2013/10/'> October 2013 </option>
	<option value='https://www.screenafrica.com/2013/09/'> September 2013 </option>
	<option value='https://www.screenafrica.com/2013/08/'> August 2013 </option>
	<option value='https://www.screenafrica.com/2013/07/'> July 2013 </option>
	<option value='https://www.screenafrica.com/2013/06/'> June 2013 </option>
	<option value='https://www.screenafrica.com/2013/05/'> May 2013 </option>
	<option value='https://www.screenafrica.com/2013/04/'> April 2013 </option>
	<option value='https://www.screenafrica.com/2013/03/'> March 2013 </option>
	<option value='https://www.screenafrica.com/2013/02/'> February 2013 </option>
	<option value='https://www.screenafrica.com/2013/01/'> January 2013 </option>
	<option value='https://www.screenafrica.com/2012/12/'> December 2012 </option>
	<option value='https://www.screenafrica.com/2012/11/'> November 2012 </option>
	<option value='https://www.screenafrica.com/2012/10/'> October 2012 </option>
	<option value='https://www.screenafrica.com/2012/09/'> September 2012 </option>
	<option value='https://www.screenafrica.com/2012/08/'> August 2012 </option>
	<option value='https://www.screenafrica.com/2012/07/'> July 2012 </option>
	<option value='https://www.screenafrica.com/2012/06/'> June 2012 </option>
	<option value='https://www.screenafrica.com/2012/05/'> May 2012 </option>
	<option value='https://www.screenafrica.com/2012/04/'> April 2012 </option>
	<option value='https://www.screenafrica.com/2012/03/'> March 2012 </option>
	<option value='https://www.screenafrica.com/2012/02/'> February 2012 </option>
	<option value='https://www.screenafrica.com/2012/01/'> January 2012 </option>
	<option value='https://www.screenafrica.com/2011/12/'> December 2011 </option>
	<option value='https://www.screenafrica.com/2011/11/'> November 2011 </option>
	<option value='https://www.screenafrica.com/2011/10/'> October 2011 </option>
	<option value='https://www.screenafrica.com/2011/09/'> September 2011 </option>
	<option value='https://www.screenafrica.com/2011/08/'> August 2011 </option>
	<option value='https://www.screenafrica.com/2011/07/'> July 2011 </option>
	<option value='https://www.screenafrica.com/2011/06/'> June 2011 </option>
	<option value='https://www.screenafrica.com/2011/05/'> May 2011 </option>
	<option value='https://www.screenafrica.com/2011/04/'> April 2011 </option>
	<option value='https://www.screenafrica.com/2011/03/'> March 2011 </option>
	<option value='https://www.screenafrica.com/2011/02/'> February 2011 </option>
	<option value='https://www.screenafrica.com/2011/01/'> January 2011 </option>
	<option value='https://www.screenafrica.com/2010/12/'> December 2010 </option>
	<option value='https://www.screenafrica.com/2010/11/'> November 2010 </option>
	<option value='https://www.screenafrica.com/2010/10/'> October 2010 </option>
	<option value='https://www.screenafrica.com/2010/09/'> September 2010 </option>
	<option value='https://www.screenafrica.com/2010/08/'> August 2010 </option>
	<option value='https://www.screenafrica.com/2010/07/'> July 2010 </option>
	<option value='https://www.screenafrica.com/2010/06/'> June 2010 </option>
	<option value='https://www.screenafrica.com/2010/05/'> May 2010 </option>
	<option value='https://www.screenafrica.com/2010/04/'> April 2010 </option>
	<option value='https://www.screenafrica.com/2010/03/'> March 2010 </option>
	<option value='https://www.screenafrica.com/2010/02/'> February 2010 </option>
	<option value='https://www.screenafrica.com/2010/01/'> January 2010 </option>
	<option value='https://www.screenafrica.com/2009/12/'> December 2009 </option>
	<option value='https://www.screenafrica.com/2009/11/'> November 2009 </option>
	<option value='https://www.screenafrica.com/2009/10/'> October 2009 </option>
	<option value='https://www.screenafrica.com/2009/09/'> September 2009 </option>
	<option value='https://www.screenafrica.com/2009/08/'> August 2009 </option>
	<option value='https://www.screenafrica.com/2009/07/'> July 2009 </option>
	<option value='https://www.screenafrica.com/2009/06/'> June 2009 </option>
	<option value='https://www.screenafrica.com/2009/05/'> May 2009 </option>
	<option value='https://www.screenafrica.com/2009/04/'> April 2009 </option>
	<option value='https://www.screenafrica.com/2009/03/'> March 2009 </option>
	<option value='https://www.screenafrica.com/2009/02/'> February 2009 </option>
	<option value='https://www.screenafrica.com/2009/01/'> January 2009 </option>
	<option value='https://www.screenafrica.com/2008/12/'> December 2008 </option>
	<option value='https://www.screenafrica.com/2008/11/'> November 2008 </option>
	<option value='https://www.screenafrica.com/2008/10/'> October 2008 </option>
	<option value='https://www.screenafrica.com/2008/09/'> September 2008 </option>
	<option value='https://www.screenafrica.com/2008/08/'> August 2008 </option>
	<option value='https://www.screenafrica.com/2008/07/'> July 2008 </option>
	<option value='https://www.screenafrica.com/2008/06/'> June 2008 </option>
	<option value='https://www.screenafrica.com/2008/05/'> May 2008 </option>
	<option value='https://www.screenafrica.com/2008/04/'> April 2008 </option>
	<option value='https://www.screenafrica.com/2008/03/'> March 2008 </option>
	<option value='https://www.screenafrica.com/2008/02/'> February 2008 </option>
	<option value='https://www.screenafrica.com/2008/01/'> January 2008 </option>
	<option value='https://www.screenafrica.com/2007/12/'> December 2007 </option>
	<option value='https://www.screenafrica.com/2007/11/'> November 2007 </option>
	<option value='https://www.screenafrica.com/2007/10/'> October 2007 </option>
	<option value='https://www.screenafrica.com/2007/09/'> September 2007 </option>
	<option value='https://www.screenafrica.com/2007/08/'> August 2007 </option>
	<option value='https://www.screenafrica.com/2007/07/'> July 2007 </option>
	<option value='https://www.screenafrica.com/2007/06/'> June 2007 </option>
	<option value='https://www.screenafrica.com/2007/05/'> May 2007 </option>
	<option value='https://www.screenafrica.com/2007/04/'> April 2007 </option>
	<option value='https://www.screenafrica.com/2007/03/'> March 2007 </option>
	<option value='https://www.screenafrica.com/2007/02/'> February 2007 </option>
	<option value='https://www.screenafrica.com/2007/01/'> January 2007 </option>
	<option value='https://www.screenafrica.com/2006/12/'> December 2006 </option>
	<option value='https://www.screenafrica.com/2006/11/'> November 2006 </option>
	<option value='https://www.screenafrica.com/2006/10/'> October 2006 </option>
	<option value='https://www.screenafrica.com/2006/09/'> September 2006 </option>
	<option value='https://www.screenafrica.com/2006/08/'> August 2006 </option>
	<option value='https://www.screenafrica.com/2006/07/'> July 2006 </option>
	<option value='https://www.screenafrica.com/2006/06/'> June 2006 </option>
	<option value='https://www.screenafrica.com/2006/05/'> May 2006 </option>
	<option value='https://www.screenafrica.com/2006/04/'> April 2006 </option>
	<option value='https://www.screenafrica.com/2006/03/'> March 2006 </option>
	<option value='https://www.screenafrica.com/2006/02/'> February 2006 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><span class="td-adspot-title">- Advertisement -</span><!-- 300x600 - Home Zone [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc296214 = window.plc296214 || 0;
document.write('<'+'div id="placement_296214_'+plc296214+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171672, 296214, [300,600], 'placement_296214_'+opt.place, opt); }, opt: { place: plc296214++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=171672;size=300x600;setID=296214" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=171672;size=300x600;setID=296214;type=img;click=CLICK_MACRO_PLACEHOLDER" width="300" height="600"></a>
</noscript></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top "><!-- 728x90 - Footer Zone [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid302420 = window.pid302420 || rnd;
var plc302420 = window.plc302420 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=171672;size=728x90;setID=302420;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid302420+';place='+(plc302420++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
<noscript>
<a href="https://servedbyadbutler.com/go2/;ID=171672;size=728x90;setID=302420" target="_blank"><img src="https://servedbyadbutler.com/adserve/;ID=171672;size=728x90;setID=302420;type=img;click=CLICK_MACRO_PLACEHOLDER" width="728" height="90"></a>
</noscript></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.screenafrica.com/"><img class="td-retina-data" src="/wp-content/uploads/2016/05/scaf-logo-white-small-2.png" data-retina="/wp-content/uploads/2016/05/scaf-logo-white-big-2.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Screen Africa's strong brand and insightful knowledge of the broadcast, film, commercials, technology and digital media industries in Africa attracts loyal readers and advertisers each month. <a href="http://www.screenafrica.com/about-us/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/screenafrica/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/screen_africa/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/1354041/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/screenafrica" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCRngMamxtfMTrErA3pFzKRA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-102"><a href="https://www.screenafrica.com/about-us/">About Us</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-104"><a href="https://www.screenafrica.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-103"><a href="https://www.screenafrica.com/subscribe-to-print-magazine/">Subscribe To Print Magazine</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99"><a href="https://www.screenafrica.com/privacy/">Privacy</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100"><a href="https://www.screenafrica.com/tcs/">Terms &#038; Conditions</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="https://www.screenafrica.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://www.screenafrica.com/2020/02/19/technology/film-tv-video-production/canon-announces-development-of-the-8k-video-capable-eos-r5/" data-title="Canon announces development of the 8K video-capable EOS R5" data-post_id="123943"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;t=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="123943" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5&#038;url=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;via=screenafrica" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="123943" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;t=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="123943" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="123943" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;t=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="123943" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5&#038;url=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;via=screenafrica" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="123943" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.screenafrica.com%2F2020%2F02%2F19%2Ftechnology%2Ffilm-tv-video-production%2Fcanon-announces-development-of-the-8k-video-capable-eos-r5%2F&#038;t=Canon%20announces%20development%20of%20the%208K%20video-capable%20EOS%20R5" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="123943" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="123943" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/newsroom-automation-in-2020-do-more-with-less/" rel="bookmark" class="td-image-wrap" title="Newsroom automation in 2020: Do more with less"><img width="324" height="160" class="entry-thumb" src="https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-324x160.png"  srcset="https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-324x160.png 324w, https://www.screenafrica.com/wp-content/uploads/2020/02/Grass-Valley-Ignite-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Newsroom automation in 2020: Do more with less" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/newsroom-automation-in-2020-do-more-with-less/" rel="bookmark" title="Newsroom automation in 2020: Do more with less">Newsroom automation in 2020: Do more with less</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.screenafrica.com/author/grass-valley/">Grass Valley Press</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-19T09:09:26+00:00" >February 19, 2020</time></span>                <div class="td-module-comments"><a href="https://www.screenafrica.com/2020/02/19/technology/business-technology/newsroom-automation-in-2020-do-more-with-less/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e4e800988ef0
    -->

    <script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/swpm-form-builder/js/jquery.validate.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/swpm-form-builder/js/swpm-validation.js?ver=20140412'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/swpm-form-builder/js/jquery.metadata.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/swpm-form-builder/js/i18n/validate/messages-en_US.js?ver=1.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":798916601,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.screenafrica.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.screenafrica.com\/2020\/02\/19\/technology\/film-tv-video-production\/canon-announces-development-of-the-8k-video-capable-eos-r5\/","stats_nonce":"f0ebb32b5a","share_counts":"bf466a313f","follow_counts":"66b87cd4fc","total_counts":"23f7691e87","media_single":"3008bad8a9","media_total":"369c0ca12b","generate_all_window_nonce":"f6658bb6bd","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.screenafrica.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[123943]");
                });
            
</script>


</body>
</html>